当前位置: 首页 > >

debug运行时出现错误unicodedecodeerror_怎么回事??抖音直播伴侣!出现运行错误...

发布时间:

今天我如往常一般,打开(电脑端)抖音直播伴侣,准备进行直播,双击直播伴侣后,出现升级提示,想着更新完正式开搞!





可结果却是:


运行错误:


直播伴侣需要联网运行,请检查网络。





我靠!这是什么情况!





EMMM.......好吧!点击“确定”试试。。。


结果....





唉!这什么鬼情况?来百度一下!





没有....





然而!依然没有...


哦豁!看来中奖了!我还是第一个遇到这个情况的。这样的话那没办法了,试一下必杀技看看。





哼! 我这招*舸蠓芙饩鼍挪愕奈侍猓恍鸥悴欢悖





再来一次!








我丢!试试灭绝的除恶务尽!消灭一切资本主义的残留,不带一丝手软!





再来一招!老树发芽!应该就没问题了吧!我还真聪明!哈哈!!





官网重新下载直播伴侣,然后重新进行安装。据我多年装系统的经验应该是没问题了!





继续双击直播伴侣图标!搓手等待!!





啊!!这。。。这。。。(笑容逐渐消失,这不是真的!)。





就这样!持续了三天后,忽然我灵机一动,脑袋忽然转过弯了,升级之前不是好好的嘛!怎么一升级就这样了!这种情况不是老师说的:“马与鞍不匹配”,出现了不兼容的问题,抱着死马当成活马医的心里,再次找到了搜狗,给我查了一下之前的几个*姹尽





1.17 这是我更新后不能使用的版本。


0.9的版用来进行测试,安装上去后,扫码无法进行登录,网络接口已经无法连接到抖音的服务器上了,因为他们相差着一个大的版本更新所以已经被放弃了。





1.12这个是我成功的版本,能正常的进行扫码登陆。总算是解决了。





最后再说一句,这个问题是由于升级后的新版本与电脑系统相冲突、不兼容产生的,我们只需要将现在的版本卸载,恢复你更新前的版本即可,或者找到目前最新版本的前一个一个版本就可以了,相差一个大的版本的话,会因为网络端口的关闭没办法登陆成功。


好啦!问题解决了!直播去了!


祝:大家粉丝多多,米米多多!!O(∩_∩)O!!



友情链接: